Track meters don't light up

Continuing the discussion from No sound from tracks:

Yesterday, I recorded three songs (with same set up in three different sessions) and everything went marvelous.
Today in the morning, I picked up one of them and noticed that the track led meters don’t light up when transport is playing. Although it’s awkward, the Master and foldback meters do indeed work as usual.
The other sessions are OK and new sessions too.
I searched a little bit and found the same behavior in the topic above.
I would appreciate some help here.

PS. I tested it with official binaries (v8.6) in Ubuntu.

1º edit: Change category
2º edit: add screenshot

Right-click on the track meters and the metering point. I think the default is post fader.
I don’t think that should make a difference, since you do not have an amplifier plugin active even if the meter is set to input I think you should still see the meters active, but might give more information about the current meter state.

Thanks in advance Chris… I’ll give it a try and see if I can get more info.
I’ve “cloned” the session using save as and got the same result. I tried to reproduce it in a new session but still couldn’t make it.

@ L_Pro :

There’s a small button just under the meter, labeled “In”. In this mode, the meter is showing the value for the Input port (probably a soundcard input) for recording.

You likely want to change this to “output”, so it shows the meter value after the fader.

Holding Ctrl+Shift when selecting the meter mode, should apply it simultaneously to ‘all’ of your mixer strips.


@ccaudle @BenLoftis YOU ARE GENIUSES!!!
Thank you both very much. Problem solved and I’ve learned something new in the way.

That was something not completely clear without experimentation, whether “In” referred to track input in general, which could mean data from disk prior to any amplifier or trim plugin, or input meant physical interface input.