No sound from tracks

I currently have working ardour 5 environment in my linux machine, but now I’m setting up Windows 10 pc with Ardour 6.5 with same audio hardware.

I have Zoom R16 Audio Interface, which is recognized by Windows and also in Ardour setup.
I have routed audio tracks to Master input and Master output to system output.

My headphones are connected to ZoomR16.
I can hear the Ardour metronome click but not the tracks… I can record to tracks and I can see that they are recorded. Also meters are showing that there is audio coming.

But in Playback, I can only hear the metronome. Audio meters are not showing anything.

Is there something which I’m missing here… similar setup works in linux box.

Are the tracks still record-armed?

In that case Ardour may still be monitoring the "In"put instead of playing data from “Disk

Have a look at the mixer-window: image

I have tried both options (In, Disk) in tracks, but no effect.

I created a new project without any external audio device (just computer’s own card), and imported some audio tracks. They are working fine with similar routings.

Need to test tomorrow more with the R16.
But if the metronome tick is coming to headphones which are connected to R16, then the output channels should be ok, right? There must be something still wrong with track routings…

Maybe paste screenshots from the mixer and editor windows. Those may provide a clue.

Since you can hear the metronom, the device setup is fine. It’s odd though that the track meter doesn’t show a signal when you play back. That is unrelated to routing.

I’m not very familiar with Ardour, but can’t figure out, what’s the problem…
Here is the screenshot of Mixer:

I’ll put the editor to next message as this is allowing only one attachment per message.

and here is the editor:

Hi again
I reinstalled Zoom R16 drivers and also reinstalled Ardour, but no change…
I can hear and get audio meters working for metronome, but nothing comes out from audio tracks. Track audio meters show also nothing during playback…

edit: Now I tried only with my computer internal mic / speakers, and with MME driver. This setup is working, and I can hear the tracks.
So, I quess the problem is the ASIO driver? How could I troubleshoot that, anybody?

If a new project is working fine that indicates the problem is something in that particular session. I would suspect your routing in particular, but your mixer screenshots shows metering on the master but not the tracks, which makes me wonder.

Can you post a screenshot of the audio routing that shows Ardour Tracks to Ardour Busses, and Ardour Busses (Master) to Hardware?


Testing continues…

Now I tested the same project with Line6 Helix as my audio interface. That seems to use Windows MME instead of ASIO driver.
Project is working and audio is coming from all tracks to headphones connected to Helix.
So, it really seems that the problem is in the ASIO driver used with Zoom R16 device.

Is anybody here using Zoom R16 with Windows 10? Maybe need to create support ticket to Zoom for this…

edit: and even better,
I installed ASIO4ALL driver and use that with Helix. Working very well and minimal auditable latency!
This will be the setup then :slight_smile:
There is quite surely something wrong with the ASIO Zoom driver.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.