No sound problems

Hi, I need your help please, I installed ardour 6.5 on ubuntu studio and I’m not getting any sound out or in, I tried to record but nothing gets recorded and I imported files and when I played them I didn’t get any sound, I used ardour 5 before and is used to be fine.

OK let’s follow the signal-path:

  1. Make sure that the “Feedback” indicator (main toolbar top middle) is not blinking (*).
  2. In the Mixer window, does the master-bus meter show a signal?
  3. Check the master-bus output connection (**)
  4. What soundcard do you use for playback? What settings do you use in Menu > Window > Audio/MIDI setup?
  5. Ensure that Ardour uses the correct soundcard. Run the following command in a terminal window. It will not modify your system; it lists all soundcards, their current settings and applications using them:
cd /tmp && wget https://community.ardour.org/files/adevices.sh && bash ./adevices.sh

(copy and paste all the output, and we can have a look).
5. Make sure that the soundcard is connected to some working amp/speakers or headphones.


(*) When there are port-connections that would result in a feedback loop, Ardour remains silent. Menu > Window > Log may provide some clues.

(**)

Thank you, I’m finally getting audio out but my microphone wont record nothing yet, I’m using a snow ball mic.

Snowball mic appears to be a separate USB-connected microphone.

  1. You shouldn’t do this. Digital audio should be done with a single sample clock for all conversions between analog and digital. Your mic cannot share a sample clock with your audio interface.
  2. It is very unfortunate that so many manufacturers make these microphones and market them in the way they do. They rely on software to fix the fundamental problem with their use.
  3. If you insist, you can use it but you need to make sure you select it as the input device.

But please, get a proper microphone that connects to your audio interface.

It worked fine on ardour 5, I don’t know why is not working properly on the 6.5.