Grid subdivisions

Hi all,

in a MIDI track, when I use “grid mode” in the top menu (to right of “snap”): selecting “bar”, “1/4 Note”, “1/8 Note” it work fine, the grid is subdivided correctly. But from “1/16 note” onwards, the grid is not subdivided, even if I zoom in a lot. So, selecting 1/16, 1/32, 1/64, 1/128 Note, the grid remains subdivided at 1/8.
Am I wrong something?

[I use Ardour 6.9.0 “After Bach” (rev 6.9) Intel 64-bit - debug on Ubuntu 18.04]

Thanks,
a.

1 Like

OK, I’ll answer myself, it’s probably a bug of my version of Ardour, here my same problem is exposed:

https://discourse.ardour.org/t/new-grid-lines-do-not-appear-unless-snap-is-turned-on/107033

As explained, the problem is easily solved in this way: first you turn on “snap”, then choose the subdivision you want (and this time it works), then turning off “snap” the subdivision remains.
Bye,

a.

1 Like