Disabling Software Monitor


(Uexdrukl) #1

The first thing I notice using Ardour with sound inputs is that you hear everything that comes through your input channel. While this, in itself, is not a problem, it is not really necessary for my uses as the external interface that I use provides an analog monitor anyway. Furthermore, it becomes a problem when using my system, which seems to have an unavoidable amount of latency, causing a significant delay between sound input and when you hear it through the software. How do I disable software playthrough?


(Paul Davis) #2

Edit > Preferences > Audio > Monitoring > Record Monitoring handled by [ audio hardware ]


(Paul Coccoli) #3

This option doesn’t exist in 5.12. Has it moved?


(Robin Gareus) #4

Yes, Ardour 5 added a side-bar and re-organized the preferences. It’s under

Preferences > Signal Flow