Ardour Start slow

Hello,
I have a problem after setting up a new system.
I installed ubuntustudio 19.04. Ardour runs fine but some plugins are missing. In the past after installing ubuntustudio older than 19.04 Ardour was instantly crashing after insert of LV Plugins like Calf Exciter. The LDSPA Exciter works. So it was tough with a lot of crashes. So i install the kxstudio repos. After updating no crashes and ardour works perfect. One thing i remember was that the programmstarter was not working anymore with /usr/bin/ardour5 It was only /usr/bin/ardour. That was the reason for installing kxstudio. Now with ubuntustudio 19.04 there is no problem anymore with crashes. I was happy but for other programs i have installed the kxstudio Repos again.
So now after updating with the KXstudio Reps ardour starttime is very long. by starting in a terminal i got this messages.
@studio1:~$ ardour
Fontconfig warning: line 5: unknown element “its:rules”
Fontconfig warning: line 6: unknown element “its:translateRule”
Fontconfig error: line 6: invalid attribute ‘translate’
Fontconfig error: line 6: invalid attribute ‘selector’
Fontconfig error: line 7: invalid attribute ‘xmlns:its’
Fontconfig error: line 7: invalid attribute ‘version’
Fontconfig warning: line 9: unknown element “description”
Fontconfig warning: “/etc/fonts/conf.d/10-hinting-slight.conf”, line 4: unknown element “its:rules”
Fontconfig warning: “/etc/fonts/conf.d/10-hinting-slight.conf”, line 5: unknown element “its:translateRule”
Fontconfig error: "/etc/fonts/conf.d/10-hinting
.
.
Fontconfig error: “/etc/fonts/conf.d/90-synthetic.conf”, line 6: invalid attribute ‘version’
Fontconfig error: Cannot load default config file
bind txt domain [gtk2_ardour5] to /opt/ardour/share/locale
Ardour5.12.0 (kompiliert mit Version 5.12 und GCC Version5.2.1 20150903)
ardour: [INFO]: Ihre Systemkonfiguration beschränkt Ardour auf nur 1048576 offene Dateien
ardour: [INFO]: Lade Systemkonfigurationsdatei /opt/ardour/etc/system_config
ardour: [INFO]: Lade Benutzerkonfiguration /home/studio/.config/ardour5/config

And a lot more messages like this.
After long Loadingtime (30 seconds) everything works perfect so it is not a big problem. Perhaps someone can help me

This is almost certainly caused by a conflict between the version of the fontconfig configuration files on your system and the version of fontconfig that is a part of Ardour.

Unfortunately there is no good solution for this at this time. The fontconfig project made a set of changes that are not back-compatible with their older versions. One workaround is to use a version built by your distribution, though this has other (mostly minor) issues.

Thank You.

This is my Idea, next time i install a new ubuntustudio i will not install the KXstudio Version.
:smile: thanks 4 solving and regards
Peter