Your typical set-up question...

Hello all.

Its been a while since I used Ardour. I have the necessary set-up with the aggragate device so that i get playback and so forth. I’m trying to do a bare bones vocal recording and was going to use a cheap computer speaker that simply plugs into the mic jack on my laptop.

Problem is, first ardour was only recognizing the built-in, as i tried to change some options around, now neither the built-in nor the external mic input are working. I tried logging on to mibbit to see if someone could help me out but it seemed as if mibbit wasn’t working.


freenode seems to have ceased accepting connections from mibbit as of yesterday. You can still log in via xChat or a similar IRC chat program on OS X.

From the description of your problem, I would suggest deleting all aggregate devices and starting over from scratch. The Aggregate device process is known to have bugs on Apple’s side and some things just screw up at random. It is really unfortunate we have to go through this for the built in interfaces.


You can use:

to chat directly with ardour users & developers from within your browser.

This feature will also available from the “Help->Chat” menu item starting in 2.8.1