waveform disappeared

How do I get my waveform showing again and my marker moving throught the track during recording…the screenshot shows no waveform and no moving marker. It was working fine then all this happened. I tried many google searches and I also went to edit/preferences/editor to make sure that waveform was selected…something seems to have gone wrong. I also reinstalled Ardour twice and it still has this problem.
I have a screenshot but don’t see an option for showing it here.

Thanks

Sean

you’ve provided zero information about the version of ardour you’re using, the platform you’re using, or anything else.

Put the screenshot somewhere public on the web (imagebin, etc. work for this) and put the link here.

http://imagebin.org/271115

Here is the link … I am using latest release of Ardour…Linux Bodhi (based on Ubuntu 12.04)

I tried for many hours looking through all the settings, the manual, and google searches…now I am asking for help…Thanks (I will put more screenshots of settings…preferences etc. … just ask for what might be helpful)

I am using Ardour 3.4…(downloaded from Ardour, not from repositories)

Is this with just this session or all sessions?

If just this session, remove the contents of the ‘peaks’ folder in the session directory (Not the folder itself, just the contents).

    Seablade

The Peaks Folder is IN the session folder. So the screenshot looks to be of a bunch of session folders, the peaks folder would be contained within each of them.

I am also on Bodhi 2, though I haven’t been doing the updates to 2.4, so I don’t think it is a distribution issue, but it isn’t out of the question.

   Seablade

Hi … all sessions, not just one…And I can’t find a “peaks” folder anywhere… http://imagebin.org/271147 this screenshot shows it is not in the Ardour sessions folder and I have looked in the opt Ardour file too… and pretty well everywhere else … any suggestions where it might be or how to and where to create it? I have uninstalled and re-installed two times from the Ardour site and this has not fixed the problem … I am not a Linux expert but have been using it for a few years … I am new to audio processing though…Thanks … sean

I looked for config folder but don’t see it where you said it would be LeatusPenguin

http://imagebin.org/271151

LeatusPenguin… forgot to answer that it was fine for a few weeks since install but suddenly became unstable … two reinstalls haven’t fixed the problem …it seems to be retaining some weird unknown configuration

@daka62

The screenshot there shows that you are within .ardour3’s config folder. If you go up one level and move the ardour3 folder somewhere else, A3 will regenerate it, and you can see if that helps, but for your specific session I would try what I suggested with removing the contents of the peak folder.

Thanks for trying but the sound has completely crashed in the distro…so Seablade was right it is a distro issue…I installed Ubuntu Studio and it works fine for me. So I guess I will just reinstall Bodhi one day but use Studio for now.

Thanks again

sean