VU Meters on track show pre-panned output instead of panned track output

When an Audio or MIDI track is panned, the track VU meters still show the pre-panned output, and do not reflect the panning. Is this expected ? Or is there an option that I am missing ?

Ardour 8.2 downloaded from here, Linux Ubuntu 22.04 LTS, and home-built 8.2.82 from source on Arch Linux.

Click on “Post” right under the meter and select “Output” to show measurement after panning.

2 Likes

or right click anywhere on the meter itself.

2 Likes

The track was already set to post fader when I checked with a right click. The ‘Output’ option showed the VU meters as I expected with a hard pan. Thank you!

I would have thought that post-fader would have included the panning.

2 Likes

its always good to ask, even if its simple. sometimes, Paul will give an answer that will teach something new to someone who’s been using the software for close to a decade lol
i no longer have to click on that tiny little box to change my metering!

I would guess that the fader in post-fader means the “Fader” box in the list of processor boxes in your screenshot. If you follow that from top to bottom, the panner is further below that blue box (even though the fader UI element that you can interact with comes even further down, which might lead to confusion).

This is correct. The mixer strip overall tries to literally show the ordering of processing steps.