vonUebel - Two songs to file under fail (Metal / Gothic)

Hi everyone,

after a lot of trial and error I’m (hopefully) beginning to get a grip on recording and mixing and have uploaded 2 songs to SoundCloud:

“Cold Light Circus” is heavy and has more dark vibe to it, “Ein Werktag In Wien” is more of silly song playing with a simple idea.

Vocals were recorded with a Rode NT1-A + Reflexion Filter (no further room treatment possible atm), guitar -> pedals -> cabinet simulation was plugged directly into audio-interface. drums, pads, orchestral sounds and bass have all been programmed, rendered to wave and imported into ardour 2.8.11.

I’m still having some trouble de-essing the vocals, the TAP De-esser doesn’t seem to work when I render the session, I have to bounce the vocals to a new track live, the mda de-ess linux vst can only be applied to stereo tracks but outputs 2 x mono. Maybe linuxDSP would develop a de-esser I could buy?

I would be delighted about some feedback and criticism and hope you like what you hear.



“Calf LV2 PlugIns” come with a deesser. I use to compile the latest version from svn for a “(X)ubuntu 10.04 32bit system” which you can download from my website - send me a pn.

Here’s a screenshot http://i24.servimg.com/u/f24/12/84/23/35/calf_d10.jpg

Cheers, Michael

P.S. Aus wos fia oan Hieb bist oft? :wink:

Thanks for the pointer to calf, I love that plugin package, didn’t know about the de-esser.

Ambition seized me and I’ve tried compiling calf from the git repos, but with no success until now. I guess it surely is possible, but when I follow the INSTALL docs it doesn’t work out:

git clone http://repo.or.cz/r/calf.git

Cloning into calf…

cd calf


bash: ./configure: No such file or directory




configure: error: cannot find sources (config.h.in) in . or …

Would you have a tip on how to resolve that error? Hope this isn’t getting too offtopic. If everything fails I’ll send you a pm on that deb, ubuntu packes are likely to work on my debian system.


P.S.: So ungern ich es zugebe, ich bin nicht aus einem der Bezirke Wiens. Ich bin nicht mal Österreicher. :frowning:

Solved that one:

autoreconf -i -f -v

instead of

Doesn’t build though:
/usr/bin/ld: ./.libs/libcalfgui.a(gui.o): undefined reference to symbol ‘XML_SetUserData’
/usr/bin/ld: note: ‘XML_SetUserData’ is defined in DSO /usr/lib/libexpat.so.1 so try adding it to the linker command line
/usr/lib/libexpat.so.1: could not read symbols: Invalid operation
collect2: ld returned 1 exit status

Tz tz tz …

Hi Simon,

I thought you were from austria/vienna because of the song title “Ein Werktag in Wien”.

If you are using one of the ubuntu-derivates, I can try to help you through the compiling process. If you are using a different distro, I am not able.

Since this is a forum for ardour related topics, I’d suggest to send me a PN and we communicate via email.

Cheers, Michael