Volume change in a project

First of all, happy holidays everyone.
Then, I have a strange problem. I have a project including a single song with a certain volume.
I opened a new project and I imported several songs for mixing.
As I imported the song stated above, I realized that the volume is higher.
In the mixing project there is only the Master, I haven’t added anything yet.
I tried to remove the region and the source completely, import the song again but the result is the same.
Any idea of why does this happen? And most important, how to fix it.
Thank you

How does that single song with a certain volume sounds as a file in some multimedia player e.g. VLC? I mean how the song you are importing behaves outside of Ardour?

I couldn’t check because I should do it with my external soundcard. In the previous Ubuntu version, 20.04LTS, I installed both QJack and Ardour and I could use Audacity through the soundcard (chosing QJack as audio system) instead ALSA or whatever it was.
On this version, 22.04LTS, I haven’t installed QJack and iif I try to use Audacity through the external soundcard (which I use with Ardour), I only have ALSA as system audio but there’s no sound at all. At the moment I can’t compare the volume because Ardour plays through the external sooundcard and the speakers, Audacity (or the others audio software) through the internal soundcard and a, audio system connected to the headphone plug on the computer.

In ardour, go to Window > Audio/MIDI Setup and then stop the backend

I did it, but if I start the song the head doesn’t move.


It’s in italian, but I guess it’s the window you meant.

Yes you have to restart the audio backend in order for Ardour to function. What Paul suggested would allow other software to use the external audio device by disabling Ardour’s use of it (Effectively stopping Ardour) but in order to use Ardour you have to hit START again.

  Seablade

Well I don’t know what he wrote what it has to do with my problem. I don’t have problems with other application, I have the problem that when I import the .flac I generated from Ardour in another project, the volume is higher than as it is in the original.

His response was in response to you saying you couldn’t check in another application. He was giving you a way to check in another application without closing ardour.

Now it’s clear. I’ll give it a try

What export settings do you use? The export choices have options which will change either the peak level, average level, or both. If you want the export to be the same as the mix you need to make sure no normalization or loudness adjustments are selected.

Chris, I export as per default, I don’t normalize nor adjust anything.
However I wouldn’t be wrong, but the problem is only on this particular project (song).
Anyways I’ll try what Seablade wrote and check.

Ok, I did it and it doesn’t work.
First, I noticed that several file types have the normalize option as default, when exporting.
Schermata del 2022-12-28 18-09-13
So I modified all of them without any normalization.
I don’t know if this was the cause, as I wrote above I had problem only on this particular song. And the exportations were all the same.
Second. I stopped the backend in Ardour but when I open Audacity to check the audio, there’s no sound. I guess the problem is related to the latest Ubuntu version that’s a kind of cancer.
In the sound system source there’s only ALSA, as in the screenshot below
Schermata del 2022-12-28 18-17-56
In the previous Ubuntu, where I had QJack installed, I chose Jack Audio instead ALSA and I had the sound. So I have to check how and if it’s possible to chose another sound system otherwise I cannot hear Audacity through my external soundboard and the speakers connected to it.

If you run jackd sound server you do not have to stop Ardour, you just have to connect Audacity into the connection graph.

Your screenshot shows Audacity using “default” ALSA device, perhaps the device you wish to use is not set to default. Check to see if you can select the specific device in Audacity rather than using the default ALSA selection.

Chris, there’s no other choice of devices in Audacity since I haven’t installed Jackd. On Ubuntu 22.04 LTS there are some differences in audio system, I don’t remember well if pulse audio or other. So Hydrogen works without having Jackd installed, Ardour doesn’t require it since long so I haven’t installed it.
Now I have to understand how to make Audacity work through the external sound card and speakers.

Problem solved. Not about Audacity, that’s something I’ll check later, but with the volume change in the project. After I modified the option on the exportation removing the peak normalization, I imported the song in the project in which I have all the others and the volume is lower. I don’t know why it used to get changed only in that work, maybe there was a peak I couldn’t see, but on the others it didn’t happen. Anyway, better.

Doesn’t Audacity let you pick the specific ALSA device you want? Does it force you to use “Default” as the ALSA selection? You may have to start Audacity after stopping the Ardour backend, I do not know if it will attempt to re-open the device if the first attempt fails because Ardour still has the device open for exclusive access.

No, Chris, I tried. Only ALSA is available. I also tried to stop Ardour backend, but even with Ardour closed if I use Audacity there’s only ALSA as available device.
I think it has something to do with the crappy pipewire or so, that’s in the latest Ubuntu version. In the previous, 20.04 LTS, used to work perfectly.

Errata corrige (?). Maybe it depends on the snap which is a cancer. I’m having problems, as many other people from what I read, with this type of app. I installed Audacity from there.