Vocal lisp

I keep having this problem where my vocals sound fine if I solo them but once I get them down in the mix it sounds like I have a lisp (‘s’ becomes ‘thhhh’). I’ve tried playing with the eq and adding compression but only hear a slight improvement. Anyone have any tips on solving this? I also tend to like the vocals a bit lower in the mix.


a de-esser is what you want. TAP has one.

if they sound find on solo but is a problem in the mix, is it maybe coming from a reverb.

some reverbs if you dont roll of the highs or set the dampening correctly it can make an ever so slight sibilant vocal 100 times worse.

A desser as said can help…

you will be looking at frequencies from around 5k - 10khz

if its not a reverb it will be something in the processing chain.

can you give us a sample?

Isn’t a de-esser the opposite of what the OP wants (because the complaint is that he’s losing sibilants, not that they’re exaggerated)? What about inverting the polarity of the vocal track?

Yes, a de-esser where you could intercept the sidechain and invert it so it expanded instead of compressed!

If you can find a compressor plugin with sidechain input and output, you could split the vocal to two channels, EQ one of them with sharp-hi-pass so you only get the frequencies above 5KHz, and boost the HF-only channel to exaggerate the sibilance. Now put a compressor in each channel arranged so the sidechain output from the full range channel will reduce the HF-only channel. You’ll get the exaggerated sibilance when that’s the only sound, but you won’t get exaggerated HF on the normal voiced sounds because the compressor will turn them down.
I have no idea whether it would sound anything other than horrid, but you never know till you’ve tried it.

I would just think you need to cut some of the other tracks in the sibilance range. One or more tracks are competing for the frequency “space” and masking your esses. You can try a dynamic boost like the others have described, but I think it would be better to back off everything a little in that range using an EQ with a wide dip so the esses can stick out more.

Thank you all very much for the replies. I looped one of problem areas on solo and then reintroduced some of the other tracks to see where there might be a conflict. I’m using Black-EQ and dropped the 5K-10khz frequencies a little for those tracks. That seems to help a bit. I’m going to try the other suggestions as well and see if I can get this all straightened out. After tweaking for a while I’m not sure if I’m imagining things or not though haha

Thanks again!

if you think your ears are blowed, maybe you can try to use audio analysis (edit/preferences/audio/region/active it before) with a right clic on a region you will find it…

Hmm, I’ll give that a try. Thank you