Visible waveform

I’ve gotten everything to work now: tracks, busses, inserts, EQ, reverb, and click. It sounds accurate - no issue there. But the track waveforms are so small as to be non-existent, especially the guitar; those are pretty much flat lines. I can’t edit unless I can see what’s going on. Zoom doesn’t make any difference- it expands the track but the waveforms don’t maximize.

Any ideas?

Thank you!!


Excellent- thank you!!

  1. Normalize the audio

  2. Track Height can be easily adjusted by clicking and dragging on the small horizontal lines in the track header. This will also expand the region heights and the waveforms within.

  3. There is an option for a rectified view as well that may help even more.