video set up

I´m trying to import a video to work in the soundtrack. A video server window pops up and says that video is not reachable. It asks me if a want to launch “harvid” on this machine. I click execute bottom but the same window pops up. Somebody knows how to set up the right configuration so I can import video in the sesion?

  • platform?
  • version of Ardour?
  • where did you get Ardour from?

I seem to have the same problem. I started a project, opened a video, and that worked fine. But when I closed that and started a new project with another video, I got the error box. Here’s what it looks like:

If I try to run harvid in a terminal, I get this:

harvid: error while loading shared libraries: cannot open shared object file: No such file or directory

I’m on Arch, using Ardour 5.12.0, and come to think of it I have done a system update before starting the second project. Using the Arch repo Ardour.

First step is to download the demo from here and see if the problem persists with the demo, if it doesn’t the problem seems to be in your build of it.

I found the problem I think! For some reason, in my last update, ‘kvazaar’ failed to update, but no error was reported to me… Anyways, replacing ‘kvazaar’ with ‘kvazaar-git’ solved that, providing ‘ffmpeg-full’ with a dependency that it needed to let harvid run I guess. All is well.

In case anyone has the same problem again, the most recent fix was reinstalling kvazaar-git and ffmpeg-full, despite them being up-to-date anyway.