Using Ardour with Kali linux

I’m running Kali linux which is a debian flavor.
I can’t seem to run the Ardour program from the downloaded files.
Can anyone help??

This what I downloaded from the site:
The manual, in installing with other linux suggested to do this:Installing Ardour & JACK with Linux Commands
apt-get install ardour qjackctl jamin ladspa-plugin
So…; I guess it was worth the 5 bucks to find out :slight_smile:

You need to provide some more details before someone can help you with your problem. What exactly have you tried? What was the error?

I first downloaded the file Ardour, went through the install instructions
did this as directed:
apt-get install ardour qjackctl jamin ladspa-plugin
got this:
Reading package lists… Done
Building dependency tree
Reading state information… Done
Package ladspa-plugin is a virtual package provided by:
wah-plugins 0.1.0-1
vco-plugins 0.3.0-2
tap-plugins 0.7.3-1
swh-plugins 0.4.15+1-7
ste-plugins 0.0.2-2
rev-plugins 0.7.1-1
omins 0.2.0-7.1
mcp-plugins 0.4.0-2
ladspa-sdk 1.13-2
invada-studio-plugins-ladspa 0.3.1-3
fil-plugins 0.3.0-3
csladspa 1:6.03.2~dfsg-1
cmt 1.16-1
caps 0.9.23-1
bs2b-ladspa 0.9.1-3
blop 0.2.8-6
blepvco 0.1.0-3
autotalent 0.2-4
ambdec 0.5.1-3
amb-plugins 0.8.1-4
You should explicitly select one to install.

E: Package ‘ladspa-plugin’ has no installation candidate

We do not support versions of Ardour provided by linux distributions.

The error that you received has nothing to do with Ardour, but instead an issue with your attempt to install a package called “ladspa-plugin”.

To get ardour, the ONLY method that we support is to download it from

When you write “I first downloaded the file Ardour, went through the install instructions” … there is no file called “Ardour”, and I have no idea where you got these instructions from.

Finally, you should forget about using jamin.

@ Paul, did you meant that the use of Jamin is deprecated in A4?

I think the implication was that Jamin is software of a quality not really matching up to Ardour. It’s been said elsewhere on this forum that the OvertoneDSP tools sound better, which I can well believe. OvertoneDSP have a multiband compressor, multiple parametric EQ and FC70 limiter which should make a nice mastering chain.
Also unless it’s changed recently, Jamin is not a plugin and has to be plumbed in manually with Jack each time you start Ardour, which is inconvenient and also means Ardour doesn’t remember Jamin’s settings for you.


That manual is quite a bit out of date, and not really written by Ardour. The install instructions that you got while downloading told you to then run the downloaded file… Here they are again for reference.


Thank you Seablade that worked out a whole lot better

So it’s actually QjackCtl is THE program so where does Ardour come into play?

Paid for version 4 but when I type in my file name then it says no such file or
directory? Tried a few things but I,m a newbie with Linux,can you help,thanks.

when I type in my file name then

I am not sure what instructions you think you’re following. Please indicate exactly what commands you are issuing, and where.

QjackCtl is NOT “the program”. Ardour is the program. Qjackctl is just an application to start/stop/control JACK, which is another program which Ardour can use but does not actually need.

Paul, Ok I get that I followed the instruction set forth by Seablade and do have the Qjackctl in my applications and it opens just fine.
What I don’t see is the Ardour in my apps.
I read and followed these directions from this site:
Maybe I missed something…

Never mind up and running…