Update, VPO and MIDI

3 topics.

1 - I downloaded the latest Ardour version but not yet installed. Since I have some works made with the 5.5, I’m quite cautious about the update. Do I have first to remove the previous version or I can install the latest over the older?

2 - Virtual Playing Orchestra. After dozens attempts, I understood that it doesn’t work for me. Since the other topic remained silenced after many posts, I have to admit it. I don’t know if it depended on linuxsampler or something else, anyways I’m not able to export any track. The file I get, as wrote in the other thread, it’s 0 byte large and empty.
I made an attempt. I downloaded the Sonatine Orchestra and tried to record a couple tracks, each with a different intrument. Well, it worked. I exported the tracks and they are there, without any problems.

3 - and here we arrive at my problems with MIDI export in the other thread. There’s been a fundamental misunderstanding: I did NOT have to export MIDI tracks, meant as MIDI signals, but audio track WITH MIDI recorded. And it works, so I solved my basic problem.

Communication problems I guess, beside my inexperience. With maybe not much receptivity on the other side. But, until it works, it should be ok.

(1) depends on the OS:

  • on Windows installing a new version will ask to uninstall the old one. There can be only one version installed at a given time.
  • on OSX, you can just run Ardour from the .dmg (except if you need video-timeline/video-monitor), but when you drag it to /Applications the last version will be replaced there.
  • on GNU/Linux you can have many versions installed in parallel, the installer asks you uninstall old versions (you can say no)-- the launcher will point to the most recently installed, you can run any version directly via /opt/Ardour-/bin/ardour5

(2) are you referring to https://community.ardour.org/node/14271 ?

Thank you x42. I always forgot to say I’m on Linux, it always seems obvious to me (forgetting all the other systems).
And yes, that was the thread.