Unhide processor in Plugin Selector?

I accidentally clicked “hide” in the Plugin Selector and hid a couple effects, and I can’t seem to undo the operation. Is there an “unhide” button somewhere?

You’ll need to check the ‘Show hidden’ box in the bottom part of the window, find the plugins, and then uncheck ‘Hide’

Aha! Thanks, @Fusterclucker!