Understanding connections

Hi, I have successfully recorded an electric guitar track into ardour, and when I recorded it, I could hear what i was playing coming from the soundcard output. However, when I try and play back the recorded material, I get no output.

Here are my current connection settings

-Under Options>Monitoring>´Hardware does the monitoring´ is selected.
-Under Options>Autoconnect>Both autoconnect inputs to physical inputs and autoconnect outputs to physical outs are selected.

-A screenshot of my connection settings from ardour´s connection monitor is displayed at the following link.
http://www.dcsandco.org/rnd/ardourconnections.png

Any help on the matter is appreciated, if further information is required please let me know!

Thanks in advance, and kind regards,
-DCS

hogiewan,

Thank you, this makes sense, but as you can see from the attached image that appears to be how I have configured my connections.

What am I missing?
-dcs

  1. What if you select another monitoring option?
  2. Is Jack running your audio card in Duplex mode? (Maybe what you heard while recording was coming out of the Alsa Mixer, usually the Analog Mix).
  3. Check your Alsa Mixer also and sound preferences maybe…make sure in audio preferences you have everything selected to ALSA…

Good Luck

set the output of the track to “master” and set the output of the master to your soundcard output

Thanks! It was my settings in alsamixer all along :P!!!

:smiley: I´m a happy boy now though!!!

Cheers…now on with the recording and learning the DAW of UbuntuStudio!

-dcs

Cool! Good you got it sorted out…