Unable to bound just one region of a track

Hi, I am a new user of Ardour and I found a situation that I do not understand how to handle.
I have a MIDI track (here a screenshot) and I am using the bounce option to create the audio of all the regions.
It worked perfectly, but it doesn’t work for the last region selected.
With that region, when I press “bounce (with processing)”, the wav has no audio inside.
I tried one of the previous region in the same track and it works. I tried to move the region but without success. That region had an automation, but I press “Clear”.
If I play that MIDI region, I can see the sound perfectly.
Can you help me to understand if I press something somewhere that generated this situation?

Hi sixro. This is really a bug report, and should to go http://tracker.ardour.org (we apologize for the separate login). Please mention in your bug report the version and platform of Ardour you are using, and where it came from (ardour.org or elsewhere).

ah ok thanks. I was in doubt that I touched something.
OK opening it.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.