Ubuntu 18.4.5 Ardour 6.x crashes Ardour 5 works

Hi All,
mostly i use Ardour on my laptop and the new 6.0 and/or 6.2 Version work nicely, but on my desktop it crashes during start after loading a session or creating a new one and after the the audio adjustments. The same happens if i try to load a session created with ardour 5.12. When i invoke ardour6 in a terminal, the messages are all the same on my laptop and on my desktop except
“free(): invalid pointer
Abgebrochen (Speicherabzug geschrieben)” means “canceled (core dump written)”
I know that that information is almost useless as hint, but does anybody have an idea how to debug further.
Ubuntu Studio 18.4.5
thx

Ubuntu 18.4 ? A guess based on prior report (linked below). Try:

sudo dpkg -P csladspa calf-ladspa



Other than that, a backtrace would be needed: https://ardour.org/debugging_ardour

Hi Robin, thank you for your hint. I tried to remove the csladspa and calf-ladspa but i had not installed it :wink: only the calf package
Then i had the terrific idea to start ardour in the “safe” mode (all plugins disabled). Since than ardour start flawlessly :exploding_head:. I have no clue what happened, but my problem is solved so far. But thanks again for your help

Perhaps that solved it indirectly.

For Calf, prefer the calf-plugins package (LV2 plugins – LADSPA version 2). – When Ardour scans calf-ladspa (LV1), there will be conflicts and crashes if you later load a calf LV2 plugin.