Trouble importing WAV files

(I also posted this at Gearslutz)

Okay, this is weird because I was able to do this with no problems 2 days ago! Importing WAV files is giving me no audio or waveform in the Editor window, yet if I click on Region in the right-hand window and then Audition the files, they play with no problem.

Here is what I did:

  • went into Logic and exported 8 tracks as Audio files in WAV format (Dobro_bip.wav, Drums_bip.wav, etc).
  • shut down Logic, started a new session in MixBus
  • Session / Import
  • Added 8 files: as new tracks Insert: use file timestamp Mapping: one track per file Conversion Quality: Best Copy files to session

It created 8 tracks with no apparent content. When I press ‘play’ the playhead moves but there is no audio, nor is there any waveform in any of the tracks. The tracks are completely gray. As I mentioned earlier, if I audition the files in the Regions list I get the audio that I am expecting. I just found that I can also insert selected Region to each track, and that works! That is my current work-around.

I have to assume some type of Operator Error, because I did this successfully 2 days ago.

Any ideas?


Rockit Juice Audio

Lousy Rates - Bad Attitude - Killer Coffee

Found them - it’s as if MixBus inserted an hour of blank space before the waveforms. Interesting. I think I’ll try another project to see if I can replicate it.

I presume it’s not meant to be placed at an hour? What does the import dialog say the file’s position should be?

I got it figured out - instead of using file timestamp, I need to change the import to be at the start of session. Works correctly now :slight_smile:

Just for sake of clarity(I and someone else already posted in GS)…

Mixbus was using the timestamp of the Broadcast WAV file to place the file. This is intentional as many people will use the timestamp to maintain position of samples, etc. You can easily disable it as described above, it is a dropdown box in the import dialog.