Track Meters

The individual tracks used to have little meters on the right on each track I guess I turned them off by mistake. where can I enable those meters? It is not the one on the left. Each track had its own meters (small) please help. Thanks

it should be in
menu -> options -> metering -> enable editor meters.


Thank you so much this was it!