Timeline Start later

I’ve gotten into the habit of not having the songs in Ardor start at the beginning of the timeline, but at approx. of a minute. How can I tell Ardor that he’s putting the first bar of the ruler on my song starter?

If I’m understanding your usecase correctly:

  1. Ensure that the Bars/Beats ruler is visible.
  2. Right click on it at your start point and select the Add BBT Marker option
  3. Enter a name, new bar, new beat, and click Add Marker.
1 Like

Problem Solved!

Problem gelöst.



This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.