Time ruler not snaping to bars when clicked

Ive been experiencing a problem with clicking bar downbeats accurately in the edit window time ruler. I get note fractions like 4:1912,1:0008 etc, when snap button is on. Even dragging the mouse back and forward, sometimes it refuses to go to 0000. This is not new to v7, but i haven’t noticed any posts about it before, so I wondered if I was missing something.
This problem seems to come and go. I cant pin it down to window resolution or grid size.
Is there a particular way to click to always get exactly 1:000?
Many thanks

Your description is not really clear to me. Could you provide a few screenshots to show what you are doing and what the result is? Thanks.

Heres an example. When I started it was snapping properly but after an hour or so:

Hoping this shows the issue
Many thanks

Sorry, but that doesn’t make things any clearer to me.

Please describe precisely what you are doing, what you expect/wanted to happen, and what does happen.

Which version of Ardour is that? (Menu > Help > About)

The values match within the prevision of the given clock-modes
6|4|1915 <> 00:00:11:29
7|1|0007 <> 00:00:12:00

it is however odd that the grid snaps to those. Could there be another reason why ardour snaps to that position. Check Preferences > Editor > Snap

Thanks Robin
I will do the preferences and report back
Its not a new phenonemon to me. I think its been happening since v5 and on
different computers, which all were running Debian based OSs

Ardour 7.4 on AVL21.3

Is there anything there I should change?

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.