The Patch Selector has no effect


I have a problem that I can not fix alone : when I change instrument in the patch selector, that has no effect, the sound is always the same. I run Debian 11 and Ardour 6.5.0~ds0

Can please someone help me ?



What synth plugin do you use?

The patch-selector just sends MIDI patch change messages to the synth, so it depends on the plugin what happens.

I tried with reasonable synth and simple synth : there is a lot of instruments in the patch selector but no effect.

With fluid synth, I have simply no sound and no instrument name in the patch selector.

That requires that you load a soundfont (.sf2) file first Soundfonts 4U has a list of some.

Those are just two very basic synths. The former has a piano like sound and the latter is just an example.

Ardour binaries from come bundled with x42 General MIDI Synth (which does have a wide variety of instruments), but it is not usually packaged by GNU/Linux distros.

Then there is – many of which are packaged by debian (search the distro archive for “LV2”).

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.