The Master Level Meter turns red

Hi,

My Master Level Meter turns red and the sound volume is very low.

Can please someone explain me where to look ?

What operating system? What type of hardware do you have available for monitoring?
If using Linux and the ALSA backend then you may need to use ALSAMixer to increase the output level of the device you are using. If you are using an external device for monitor level control (e.g. a hardware mixer, volume control on an external audio interface, headphone amplifier with level control, etc.) then set the ALSAMixer level control to 100% and control the level with your external device.

Windows or Mac will have different specific steps, using a different audio backend in linux will have different specific steps, so more information about your configuration is needed to verify the proper way to address your question.

1 Like

Hi,

My OS is Debian Bookworm and I don’t have any external hardware (I don’t understand what is “monitoring hardware”), I usually plug my headphone directly in my laptop.

Thanks for the information, I started Ardour and then ALSAMixer, that’s a lot better !

I presume I have to lower my Master Bus level to get a green Master Level Meter, isn’t it ? Is it please the only solution ?

I’d rather lower the track level, or SurgeXT global output volume. In your first screenshot, master level is at 0dB/unity, so it doesn’t amplify or attenuate. To me it looks like your SurgeXT track shows exactly the same levels as the master bus, and it’s very “hot”. Different Surge presets can vary a lot in volume. The levels in your later shot with GM synth look more sane.
In the edit window, if you type “Shift-E” to show the selected track/bus mixerstrip, you will see that the clip marker above the meters goes red as well for SurgeXT.

When using only one MIDI track it might not make a difference when exporting, because Ardour processes audio in 32bit resolution, which allows the clips to be corrected by master volume.

With more tracks, Master volume will lower the whole mix, not just the clipping track, which you might or might not want to do. Generally I’d try to keep the track levels in a range where they never clip, go for a good sounding mix and then adapt the master level or let ardour set the output levels via Peak/Loudness normalization, during export.

Keep in mind that by default the master bus meter is not a digital peak meter, but a K-20 loudness meter. See The Ardour Manual - Metering in Ardour

“Red” means that the signal exceeds -16dBFS/RMS. There is still significant headroom.

You can change the meter-type in the context menu of the meter in the mixer-window (and the default for new sessions in Preferences > Metering).


PS. All streaming platforms have strict Loudness requirements, and while it is not identical to LUFS, a -16dBFS/RMS level is close to the a common target level.

That just means what you use to produce the sound and control the volume.
In your case that is headphones, the internal audio interface of your laptop, and the operating system volume controls.
Alternates could be things like a USB audio interface with headphone volume control, an audio interface connected to an external mixer for recording and speaker or headphone level control, an audio interface to a hardware monitor controller to let you switch between speakers and headphones and control volume, your audio interface to powered desktop speakers with a volume control on the speakers, etc.

If you are using the internal audio interface without any external volume control device, the Ardour monitor section would be useful to investigate. Using the monitor section you would usually set the alsa mixer controls to 100% (I don’t remember if that is displayed as 100%, or 0dB gain) and use the monitor controller controls to adjust listening volume.
You could also use your system volume control (probably PAVuControl) to adjust your headphone listening volume (since the master bus levels are/should be set based on technical considerations and not listening considerations).

Harrison Mixbus is based on Ardour, and Harrison has a bigger marketing group than ardour.org, so there are often useful videos posted by Harrison which apply to Ardour as well, once you take into account the user interface differences and slight feature differences.
These in particular are likely relevant to your question (although you will have to make allowances for differences in signal flow between recording external audio signals, and using synthesizer plugins, and the fact that Mixbus has some channel processors always instantiated, such as compressor, while Ardour does not).
https://www.youtube.com/watch?v=A7rPJw6wN_4

One thing not really discussed there is that with MIDI tracks you obviously do not have preamp controls and an external audio signal, so the equivalent control point is the output level of the synthesizer plugin.

Hi,

Interesting ! Can I change this control point ?

Actually I have a so low Surge XT kick that I have to lower all the other tracks ; it seems that it would be better to amplify this kick.

The output of a synthesizer plugin? I would expect so. There are innumerable plugins available, you have to pick one and check the user guide.

Especially for synths which are polyphonic the default level is probably set to avoid clipping when multiple notes sound at once. You may need to adjust both the master output level as well as the settings for a particular patch.
There is also an amplifier plugin you can insert into a track, that may be an easier approach than editing all the patches you want to use.
Definitely start by checking the master output level control of the plug-in first.

Thanks :slight_smile:

And how please to find this amplifier ? It seems it is not in my list of available plugins :

The ACE Amplifier shows up for me.

What version of Ardour are you running? Is it the official one downloaded from here?

I have it as ACE Amplifier, but listed with a tag of “example utility” and not “amplifier” for some reason.

Hi,

I use Ardour 7.3.0~ds0 (“Nerve Net” (rev 7.3.0~ds0-1) Intel 64 bits), because I wish install my packages through sources.list of on my debian bookworm.

The amp plugin is installed as a lua script with the ardour.org installation.
It is included in the source in share/scripts/amp5.lua so presumably the debian package could include it with the Debian package if desired. The Fedora package for Ardour includes it in /usr/share/ardour8/scripts/amp5.lua, so I expect it would likely be installed in that location (or similar depending on package naming) in Debian.

Thanks, I found it :slight_smile:

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.