The audio backend was shutdown because: ALSA I/O error


(leovz) #1

Hello, I’m a newbie. Installed Debian and Ardour. My goal is multitrack HD recording (8 channels) live recording without supervision. My audio interface is for now the Zoom R24.

I made a dry run for 4 hours and the recording was stoped do to the wrong WAV format (max 2Gb) Now problem then. I made a second testrun: boot debian, openening Ardour, setup a new file (with ASIA as driver) added 8 tracks and started the recording. it stoped after a few minutes with the next error: “The audio backend was shutdown because: ALSA I/O error.”

Can somebody tell me what I do wrong?

p.s. Until now I used windows and adobe audition.


(Robin Gareus) #2

The most likely cause is too many x-runs (dropouts). Try increasing the buffersize (Menu > WIndow > Audio/MIDI setup) to perhaps 1024 or larger – perhaps try 3 periods/cycle for USB soundcards.

What settings do you use?


(leovz) #3

Hello Robin, Thank you for your quick reply!

It probably was the course! I had it on 4096 samples (the delay is no problem) But it was on 1024 samples. I will check it in the future.

It seems to me that I have to set it every time?

greetings, Leo.