Tempo map problems

Hi folks - apologies if I’m being stupid here (likely) but tempo map functions are not doing what I think they should.

Version 7.1

I’m not able to drag the first time signature in order to reset where bar 1 is. I’ve tried disabling the constrain key from shift to nothing but that hasn’t helped either.

I wondered if that functionality has been replaced with the bbt marker but when I create one of those it doesn’t actually put beat one where the marker is it puts beat one slightly after the marker.

Then I tried to put another bbt marker at the start of the second bar thinking that if I were to add one at the start of every bar that would be a solution but when I create at bbt with bar 2 beat 1 it actually puts the third bar where I put the marker.

Lastly when I put a tempo marker at the start it doesn’t go where the bbt marker is it goes where the first beat is (which don’t forget is not where the bbt is) and if I drag it it snaps to before the bbt marker because ardour doesn’t think there’s a beat at the bbt marker. And if I drag the tempo bar around to try to manipulate where bar 2 starts that way it usually causes a crash.

I’d really appreciate if someone could let me know where I’m going wrong. If I’ve explained it terribly and it would be better to video my issue let me know.

Many thanks in advance


Tempo mapping does not function correctly (or as intended, at least) even in 7.3.

It will be fixed/improved for 7.4

1 Like

Thanks for the reply Paul I shall look forward to 7.4. Don’t forget, though, that it is Saturday and it’s important to switch off from work sometimes (meant genuinely and in the spirit of friendship).

Oh, I don’t follow typical daily schedules. I am free to switch off work on Tuesdays, when I feel like it :slight_smile:


Another issue I’ve noticed today is that when bouncing to a clip the audio has been time stretched to double length. One of the clips I’ve been able to get back to the original speed in the stretch settings for the clip but the other seems to be locked. Is this a related issue?

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.