System Wide Freeze


(Mato0852) #1

Total System lock up both Mixbus and Ardour latest build .
pyDAW - Linux DAW-Distro
Install went smoothly / no errors.

PC Asus P5Q 2*3Ghz 4GB RAM
Audio Interface : Phonic Firefly 808 Universal / Latest firmware update connected via USB . Sync set to internal.

I’ve Tried 44100 and 96000 sample-rates both crash on opening project if i change the buffersize
before the project launch .

also if I change the latency buffer at any point inside the application produces the same system wide freeze .

I haven’t tried starting Jack / QJackCtrl before launching Ardour / Mixbus 'cause I’ve not had any problems starting Jack … just Ardour / Mixbus .

Also if I rec arm multiple audio tracks and then engage / press the red record button the same big freeze occurs ):

I know my PC is about 7 to 8 years in the past,
but how come the same arsenal can succesfully run Avid / Digidesign Pro Tools 11.01 under the same workload and circumstances ?

quite saddened for my one dollar investment,
but still looking for a bug-free
Ardour-DAW(n)

  • zERGEI W -

(Nancy Prochaska) #2

Thank you Paul. I am laughing. I told you I was very ignorant in this area.


(Paul Davis) #3

“a new thread” means that instead of posting a reply to a post on the forums from almost 5 years ago, you start a new forum topic.


(Nancy Prochaska) #4

seablade we are running windows 10 and we got ardour 5 from this website. I am very computer illiterate so I don’t know what a new thread or necro’ing is…sorry to be so dumb. Perhaps my husband or one of my computer nerd sons can help me with that. The good news is that we installed Ardour on my husbands much better computer than mine and things are working on his.


(Paul Davis) #5

system-wide freezes indicate a problem in the kernel or in X Window. it is not possible for a user-space application to lock up your system. if there is a problem in X Window, the system can appear frozen even though it is not - logging in to the system via ssh from another machine van verify this.

from your other symptoms, the problem is probably in the FFADO support for your Phonic Firefly.


(Nedzad E) #6

@TPS0852
i would try to run that pydaw in “save modus” (acpi=off and so on)
one by one dollar and there will bee a huge solid and secure system :slight_smile:

for PT you will always pay more.
And bug free: there is no bug free daw, you can trust me.
:slight_smile:


(Nancy Prochaska) #7

We were going along doing simple editing in ardor having success…we are ignorant users but we’re figuring itt out. Suddenly my laptop completely froze up. After several restarts and even deleting and reloading ardor my machine completely freezes whenever I even start ardor. We are flummoxed.


(Seablade) #8

@njprochaska

I would create a new thread instead of necro’ing an old one that may have nothing to do with your situation. In it you may want to clarify what OS and/or distribution, what version of Ardour and where you got it from, etc. This smells of a misconfigured OS, but to help you with what might be wrong we would need to know more.

      Seablade