Strange Region Fade-out behaviour in 7.2

I recently downloaded 7.2 and I noticed that when trying to increase the fade-out of a track, the “grip” snapped back to the right towards the end of the region. I did not have Snap enabled so I was a bit surprised. Every time I try this happens, though it doesn’t always snap back to the exact same place.

I tried some other sessions and the same thing seems to happen. All of these sessions were originally created in 6.9 or earlier. I do not see this behaviour if I open the old session (xxxx-6000.ardour) using 6.9.

I have just tried creating a new test session with 7.2 and this behaviour doesn’t appear to happen. I then created another test session in 6.9, confirmed adjusting the fade-out works OK with that, then saved it and opened it in 7.2, and again it snaps back when adjusting the fade-out.

Any idea what I might be doing wrong? Is there a setting somewhere that I’ve missed?

I installed from the pre-built binary “” from the Ardour website on Ubuntu 22.04.


Known bug. Nobody with the ability to debug and/or fix this has been able to replicate it:

Thanks for the replies. I’ll try and work around it as best as I can (maybe with automations?) until it’s fixed :crossed_fingers:.

I noticed that issue 9057 is now showing as fixed, so I downloaded the latest nightly, Ardour-7.1.102, and this does indeed fix the issue I was seeing.

Great work!


This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.