Strange problem with dynamic equalizers

Guys, please tell how to deal with such a strange problem (has anyone encountered this?)

For some strange reason, none of the dynamic equalizers show movement in audio frequencies. While listening to a track, the equalizer (any of them) shows that there is a signal, makes it possible to change the signal curves, but does not display what is currently being played at all. I don’t know how else to describe it - English is not my native language… I’ll try to attach a screenshot to make it a little clearer what I mean.

I could understand if this only happened with VST plugins from Windows (I use Yabridge to run such plugins). But native Linux EQ plugins do not work in exactly the same way. Apparently, the problem is not with Ardour itself, but with something else. I came to this conclusion after trying to install a Reaper DAW nearby. There is exactly the same problem - dynamic equalizers show that there is a signal, but they do not display frequency movements. And everything is exactly the same: both native LV2 plugins and VST from Windows. So it’s not Ardour, but something else. I ask for advice - surely someone will be able to figure out what could be the matter. I’m new to audio recording and DAWs, so I don’t rule out that the problem can probably be solved in just a couple of clicks. But I still don’t understand what’s wrong here…

OS: Manjaro Linux (GNOME)
Audio system: PipeWire
In Ardour I use ALSA 48 kHz / 16 bit mode (buffer = 96 samples, 3 periods, latency = 2 ms).

Thank you all in advance for your help!

I don’t use the other two, but for the LSP one, I need to check the box “RTA” or “Spec” for me to show the spectrum

1 Like

Check on the right, there are four options, IN, OUT, SC, OFF. That’s the Spectral Analyzer menu and it’s now set to off. I don’t own the plugin myself but it looks like you need to play around with this menu.

2 Likes

With Nova, see the upper right corner of the display? IN OUT SC OFF? Change it to IN.

image

1 Like

…Too fast for me

:slight_smile:

1 Like

With the EQ10Q plugin just tick ‘RTA’ in the ‘FFT’ part of the window on the right and you should be good to go.

1 Like

This Moss Equalizer doesn’t have a manual and the video is not clear about this either. Maybe play around with the options under ‘Window Type’?

1 Like

Guys, thank you all so much - with Nova and EQ10Q everything worked as you wrote!

YouTube videos of the Moss EQ don’t show any spectral analysis either, so it’s possibly a limitation of the free version or just not implemented in the first place.

1 Like