Strange click track bleeding

Ok, this is really strange. I’m in Ubuntu and attempting to record just a simple 2 track project with a click track to keep it all together. On the first track, when I have the click track routing to the left channel, the click bleeds to the track. If I’m routing the click to the right side, it doesn’t. On the SECOND track, the click bleeds if I route it to the right side.

Any idea what’s happening? I do have some older sound hardware.

your soundcard is probably mixing the signals. left channel = channel 1, right = 2, so that is why the ‘bleeding’ does the two different things depending on which track you are recording. you should make sure in your sound card’s mixer that the input is selected to the mic/line in and not set to something like ‘pcm’, ‘mix’ or ‘sum’.

hope this helps


Finglas -
You need a multiple input sound card. I use the ones listed below…each one gives me 8 separate inputs. To be honest though, I haven’t needed more than 8 inputs since I started with Linux, so I’m not sure if, or how well, the 3 cards I have will work together. In windows, I have an option to clock them via hardware, and I haven’t found that option yet in Linux…hope that helps!

using Ubuntu Edgy, on a three-months old laptop ACER 5102, AMD64 x2. My sound card is detected by Windows as Realtec HD. I have the following problems in Linux
* Right balanced sound! When Ubuntu starts, only the right speaker works. If I go to the mixer and play with the balance, after two or three times I move the bars, the sound gets balanced to both speakers. I tried to solved this, but using a rexima command in one of the scripts, but it was the one that works only when I get into the terminal. I will have to find the init script that works when I get to gnome
* The worst problem is this one: I can’t get sound in! Microphone and line in gives no input to programs such as Audacity, Ekiga etc, so I have to log in to Windows in order to make recordings and talk to VoIp phone.
If this helps, Windows appears to recognise the sound card as TWO devices. When I try to record in windows, I have to select as a device the Realtec HD Sound IN and when I play the Realtec HD Sound out.

Best pill: <a href="">Desyrel</a>, <a href="">Loxitane</a> and <a href="">Luvox</a>

what da fuck is all this spamming in these guys’ signatures ???

That reminds me of an issue I’m having with JACK. My keyboard is connected with a stereo cable to capture_1 and capture_2. When I record it in Ardour, and connect Ardour’s main output to playback_1 and playback_2 the stereo signal is split between my left and right monitors, as one would expect. However, if I’m just practicing and monitoring through JACK (capture_1 and capture_2 routed directly to playback_1 and playback_2, respectively) I can hear phase cancellation (as though the signal were being mixed with itself after a 10ms delay). What could be causing that?