Stem export and loudness

Hi all,

in an Ardour7.4 project the loudness of all audio tracks is set and balanced correctly.
(Note that the master volume remains set to the maximum default value).
I export all audio tracks (Stem Export), with peak normalization, without loudness normalization.
After export, I close the project, create a new empty one, import the previously exported tracks, and start play: now the volume is very high, the individual tracks don’t have the same volume they had originally, but much higher (with consequent distortions).
So I’m forced to turn down the master volume a lot.
How can I do so that the volumes of the tracks remain unchanged?

(But I have to say that, once the master volume is turned down, the balance is as good as the original one).

Thank you,

Do not normalize on stem export.

As I wrote above, I don’t normalize loudness.

Here is what you wrote:

I did not write do not normalize loudness, just do not normalize. A normalize operation modifies the level of the audio data, so if you do not want the level to change then do not normalize.

Thanks, but nothing changes if I also uncheck peak normalization.

This is Stem Export setting:

This is Loudness Analysis immediately after importing the tracks:


Can anyone tell me if I’m doing something wrong or if there’s nothing I can do about it?

Set at maximum, or set at 0dB? Default value is 0dB, but maximum value is (I think) 10dB gain.

Are you exporting individual tracks as stems, or busses as stems? When exporting, do you have Apply track/bus processing box checked or not checked?
Is it possible you have a lot of gain on the master bus, and selected apply processing, so that gain is getting applied during stem export?

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.