Static hiss on new tracks

In an a number of cases I’m using Ardour on Linux with ALSA to the system soundcard.
When I create new tracks (explicitly, or via import) their input is connected to the system’s captures. But since there is no device connected to the system captures this results in a loud static noise. So first thing I need to do is switch the track input from [In] to [Disk].

Is is possible to have this done by default? I.e. new tracks have input set to [Disk] instead of [In]?

1 Like

For Laptops with no external soundcard, but built-in mic and Ardour 5.12 you probably want to enable Preferences > Signal Flow > Tape machine mode.

You could also disable “auto-in” in Session > Properties > Monitoring (and save that as default).

Ardour6 will will have the latter disabled by default.

1 Like

At the risk of possibly overwhelming new users…

A list of “What you hear, what you see (on the meters)” depending on various preferences and transport state can be found at:

2 Likes

Great! Disable “auto-in” in Session > Properties > Monitoring is indeed what I was looking for. TBH I would never have even considered tape machine mode…