Splash screen always on top

hello all, happy holidays.

I’ve been using ardour for a few years, and up until recently (earlier this year I believe), the splash screen would display for a few seconds and then go away. however after a patch earlier this year, whenever I launch ardour, the splash screen displays and stays on, never goes away.

I search through all the preferences, yet I cannot find an option to not display the splash screen, or at least have it go away.

am I missing something? is there a way to have the splash screen go away after a couple seconds so I can access my session setup window without have to first move it from behind the splash screen?

thanx for assistance.

cheers.

~nixit

Which version of Ardour is that, and which Desktop environment?

On KDE, there is a known issue which can be worked around with

  • Preferences > Appearance > Quirks > Show/Hide splash screen instead of setting z-axis stack order

(This preference option was added in Ardour 6.9)

robin, thanx for the quick reply…
Ardour 6.9.0
“After Bach”
(rev 6.9)
Intel 64-bit
running xfce

checking that option worked beautifully!!!

thank you!