[SOLVED] Recording without Count-in ERROR Linux Mint

Hi all, I have a problem with the recording timing.

I use the latest stable Ardour from Ardour.org on a Linux Mint 19.1 with Low-Latency kernel and cadence.
I read, the manual and saw the featur Record w/Count-in.

My problems is, I don’t want a count-in, but every time I arm for recording and hit play, I get a 2 bar count-in.
I searched Session => Properties and Edit => Preferences, but can’t find why my Ardour is doing this

If I do the same on my Windows installation, it works as expected without count-in.

What am I doing wrong :cry::tired_face:

Its really strange because recording with count-in is a specific command (you can see it if you go to the toolbar ->Transport->Record w/ Count-in). The only think I can think of is you have set the keyboard shortcut for recording to recording w/ count-in?

Under preferences->Transport… what is listed there under “Preroll”? Perhaps it is set to 2 bars? Set it to zero, and see what happens?

Just had the time to test it, preferences -> transport => preroll is set to 0 seconds … still the same :worried:

I did remove Ardour incl. the ~/.config/Ardour folder and now, on new sessions all works fine.

Might be cause I installed Ardour from the kxstudio repos before and kept both installations …

1 Like

Could definitely be the case. The distro-provided installations are always problematic in one way or another :confused: