[SOLVED] Moving a region moves other regions

Hi all

Recently when I try to move a region in Ardour it moves other regions too, keeping the space between them constant. Also when I try to cut out a range, the regions behind it jump forward to close the gap.

It didn’t do these things until recently and I suspect I may have accidentally turned on some setting but for the life of me I can’t find it. Does anybody know how to turn this off?

When I move a region or cut a range I would like no other regions to move.

Thanks in advance!

In the top left, change “ripple” to “slide”. That will fix things for you!: https://manual.ardour.org/ardours-interface/the-toolbox/

1 Like

Yes, that fixed it! Thank you so much!

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.