[ Solved ...] Disable MIDI-Playback while selecting/editing multiple MIDI-Notes


(Smokehead) #1

EDIT:

Found the option… Sorry for that… Preferences > MIDI > [ x ] Sound MIDI Notes as they are selected in the editor


Hi,

i’m heavily editing midi-tracks including selection of multiple notes. Everytime i’m selecting multiple notes any of these notes are played at the same time which causes very strong clipping on the track itself as well as hard clicks on the monitors.

Is there an option to disable automatic playback on selection of a midi-note? I don’t want to have to mute the whole channel any time i want to select/modify a note and unmute the channel again to rehear the passage when just moving and changing velocity on some midi-notes. That would be a big killer in the workflow…

Thanks for your answers!

Best regards,

Smokehead


(cooltehno) #2

http://tracker.ardour.org/view.php?id=7182