Soloing doesn't work

Dear fellow Ardourists,
I’m relatively new to Ardour and have been using it with much pleasure for nine months now. I never had any problems, but now I am a bit at a loss and would appreciate your help.
In a 7-track 2-bus project everything went fine until I created a group of all tracks for editing. When this was done, I wanted to start mixing, deactivated the group and noticed that hitting the solo button didn’t have any effect at all, although all the appropriate lights were lighting up. In contrast, muting single tracks was still working fine. Even after I deleted the group, this was still happening.
What’s more, the problem now persists after an upgrade to Ardour 6.9 AND after creating a new project from scratch, no busses, no group: Hitting the solo button doesn’t have any effect, although all the appropriate lights are up).
I’d really appreciate any help – thank you very much in advance!

1 Like

As a temporary check, can you move your preferences folder (~/Library/Preferences/Ardour6) to to your desktop real quick, and create a new session, which will create a new default preferences for Ardour, and see if the problem persists? If it does definitely let us know, but if not, it is a preference you set, likely related to solo or monitoring obviously. You could then delete the ‘new’ preference folder, copy your old one back into place, and then check your settings knowing you have a backup on your desktop if you need.

  Seablade

EDIT: I … the file path. Fixed

Thank you very much, Seablade — after removing the existing Preferences folder the problem was gone. Can you possibly give me a pointer as to what preference I might have clicked wrongly before? Thanks again!

My first thought would be either you are using a monitor section and clicked on a solo option there (Most likely) or you went into preferences and changed it there, sadly don’t have it open in front of me to be more specific at this point, but those are where I would start looking.

There are multiple different solo modes that depend on what you are doing as to what is appropriate.

  Seablade

I found my error now: I was having the Solo-in-Place Cut knob fully turned up to 0 dB — I must have touched it at some point …
Well, a beginner’s mistake, I suppose, so once again thank you very much for your help pointing me in the right direction and for your patience!

No problem, quick and easy fixes are always nice!

Seablade