SLED 10 SP1 Can't Install

Finally figured out why there is no configure or make - using SCONS. I thought I had all the deps down, but of course we can’t install a program in Linux without spending all do to hunt down deps…stuck on this one.

scons: Reading SConscript files …
Checking for pkg-config version >= 0.8.0… yes
Checking for gthread-2.0… no
gthread-2.0 >= 2.10.1 not found.
You do not have the necessary dependencies required to build ardour
Please consult for more information

Any help greatly appreciated. Thanks


Please be sure to read:

You need glib. Make sure you have a recent enough version of libglib and libglib-dev (or whatever your distro calls the glib packages).