Simple Question from a Total Novice

Hello all! After years of contemplating creating some fanedits of films, I’ve decided to dive in. I downloaded and subscribed to Ardour to help achieve this.

Here’s where I’m stuck: When I import the audio, it only imports the first hour. Why? What setting is this?

Short version is it shouldn’t. Do you have something publicly accessible that shows this behavior?


I don’t have anything that would show what’s happening, but I can tell you what troubleshooting I’ve done. I tried it twice, both times with the same outcome. I freed up some extra space on my hard drive (it’s pretty full). I uninstalled and reinstalled the program and tried it again. Again, it was the exact same.

Here’s a screenshot of the end of import. Interestingly, just over an hour (1:02:06). The film is 2:05:11, so this is very close to the exact halfway point of the film. Is there a setting to do imports in two parts that I’m missing?

How did you import this?

Session > Open Video … Extract Soundtrack
Session > Import

Session > Open Video > Do Not Import Video (Audio Only)

Here’s a screenshot of that too in case there are any clues in that menu:

Is this on OS X or Linux?

If Linux, enable debug mode and launch from the terminal, look for ffmpeg command and output, paste to a site like or similar and provide a link here.


It’s OS X. I did just find this Log feature, which has some notifications that seem relevant, though I don’t fully know what they mean:

That looks fine.

Best guess so far is that it’s a bug :frowning: likely also specific to the given video file.

“using video-duration from format (container)”

indicates that duration is calculated by using the fps in file-header, perhaps that indicates 59.952 fps while the content is really 23.976.

To get the job done, I suggest to look at to the rescue.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.