Simple question about Recording Volume in Ardour

Hi,
My setup : Electric Guitar > Vamp2 (amp&effects modeling) > Scarlett 2i2 > Jack+Ardour+Ubuntu.
When I am not recording, the volume of the Guitar is perfect in Ardour : see Master Volume (green circle) on the screenshot.
But when I record, the volume drop significantly : see Track Volume (red circle) on the screenshot.

As a result the volume of the guitar is too low comparing to the Backing track while recording and the volume slider of the track can help a little for the export but not much…

How can I have the same Input Level in Master and in the recording tracks ?
I think everything is OK in the input chain and I can’t figure which Ardour setting makes the volume drop…
Any idea ?

There’s no volume drop, they are just different meter types.

The default master meter (K-20) shows the average level (RMS) and +20dB (relative to the peak-meters).

In the mixer window, right click on a meter, that allows to change the type. By default

  • tracks have a digital peak meter – show clipping & headroom while recording
  • master-bus has a K-20 meter – show loudness as perceived by humans when mixing

see also https://manual.ardour.org/meters/ - you can also change defaults for new sessions in Preferences > Metering

Thanks for the info about the different meters. With the same scales, the levels before recording are OK.
But the main problem remains :
1/ I play the backing track and I set the earphones volume accordingly : OK
2/ Then I play the guitar and the level is close to the backing track : OK
3/ Then I start the recording and I ear that the guitar volume is way lower and the recorded track level is too low…

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.