Sidechain, pre-fader mute issue

Running Ardour 6.8.270 on MacOS 11.5.2

I’m trying to sidechain an expander/gate on a kickdrum channel. The sidechain is fed pre-fader from another track but if i mute that track the sidechain stops working as well, which is unexpected.

In the preferences there’s a setting “mute affects pre-fader sends”, this doesn’t seem to have any effect toggled on or off. It seems to me this setting should be turned off so mute doesn’t affect pre-fader sends including sidechain feeds, therefore allowing me to mute the sidechain track and stil be able to have the sidechain functioning on the expander/gate.

I’m quite new to Ardour and still learning, am I doing something wrong?

How exactly is the routing of the sidechain accomplished? Or put another way, How exactly are you sending audio prefader from the track to the sidechain if not via a send?

For the record, it is typical that mutes would affect all sends on a track which comes from console workflow especially. If memory serves you can right click on the mute to determine what it will affect as well, but going off memory on that one.

   Seablade

Thank you Seablade for your swift response.

The routing of the sidechain is accomplished via the Plugin Pin Management Dialog. There you can select any source from the list to feed the sidechain input, (in my case channel 2). Ardour will automaticly create a pre-fade send (bus) from the selected channel.

Right clicking the mute button (as you suggested) will indeed give the option to control what is affects. If I deselect “pre-fader sends” here it behaves like I want it to, so problem solved for me. Thank you very much!

However to me it still feels a little odd that the setting from the preferences doesn’t affect this.
Any way, works for me.

Ok so you are using a send, that is what I wanted to confirm, I don’t know why but it sounded for a second like you were using something else.

Glad you got it working, can you take a screenshot of the preference you are referring to by the way? I just want to make sure of what you were referring to.

   Seablade

hope you can see the screenshot

I found out this setting is only applied as default when creating a new channel, which in hindsight is very logical and understandable funcitonality. You can always change it by right clicking the mute button per channel.

Offcourse I was being too lazy to read the manual properly as its clearly explained in there: The Ardour Manual

Thanks a lot

1 Like

Yep that is exactly what I was about to point out, glad you figured it out!

  Seablade

PS Yes we can see the screenshot