Shuttle speed is slow

Hello all.

I’m running Ubuntu 9.04 with Ubuntu Studio packages installed.

Today, I installed Ubuntu Studio for the first time in over a year. I haven’t used it for a while because I didn’t have my decent computer for quite a while.

When I opened a project I recorded about 1.5 years ago today, it was playing about a semitone slower than what I had originally recorded it at. I know this because I still have a .wav I exported when I first recorded it. I can speed the shuttle up to get it back to normal but that doen’t do me a whole lot of good in the long run.

I also opened another project to see if it was just the project but that one was the same deal. Normal speed on the shuttle control was still about a semitone lower than originally recorded.

Why are all my older projects playing back so slow?

The last time you saved the project you were probably running at 44.1kHz, thus the session was saved at that. But the recorded audio files are still going to sound odd.


Well, that fixed the pitch. What was weird though is that when I opened the project, it said that it was created at 44100 and that the audio engine is running at 48000. then it asks me if I really want to open it.

You’re probably using a different sample rate now than what was used when you recorded the projects.
Check your Jack settings.

Sounds like a samplerate issue - most probably your session got recorded at 48 kHz and now you are playing it back at 44.1 kHz. Try to set the samplerate for jackd to 48 kHz and all should be fine again.