Short Cuts Ardour vs OS

When I try to save a view via Ctrl + F1 … F2, etc. in ARDOUR this doesn’t work under Debian as the Desktop is changed with these short cuts. Is there any work around, e.g. disabling OS shortcuts in ARDOUR?

If you don’t want the OS to respond to the shortcuts you have to disable them in the particular Desktop Environment you’re using.
Another way would be to configure Ardour to use some other key combination.

Thanks, I’ve chosen the latter method.