Session did not load successfully on FC5

I’ve just set up a new FC5 system. When I load one of my sessions I get this:

Session “/home/djauto/Aandsverk-bak/kanskjeno2/ardourkanskjeno2 (snapshot Fri Apr 14 14:58:16 2006)” did not load successfully

…and only this, no other output in the commandline either.

Funny thing is that it works as root, but not as user. I thought this might be because of ownership and write-access to the files, but I copied the session to my /home dir and chmod’ed and chown’ed them so they’re now all 777 with me as owner, but I still get the same error. I’m using pam to get realtime access.

Any suggestion to what more I might try?


Weird, but good: When I start ardour with name of session as an argument, it loads fine!

Funny, though, after loading the session it says “cannot lock down memory for RT thread” in the terminal. Jack doesn’t say this. Something wrong with my pam, maybe? It’s pam 0.99.4, ardour 0.99.3, and jack 0.101.1.

My limits.conf says:
djauto - rtprio 20
djauto - memlock 128000