Send a voice on a buss and it's reverb in another

Hi,

I tried several tricks to do a simple stuff, but unsuccessfully for now.

Let’s take a simple mono mic recording on a track, on which I added a reverb.
I would like to pan the dry/raw voice on the left and the reverb only on the right.

To do so I added 2 sending in the routing channel:

  • 1 to a bus (dry mic) before the reverb and panned the bus left
  • 1 to a bus (reverb) between the reverb and the fader and panned the bus right
  • 1 removed the output of the track

I just get a sound in the first bus…

Any help on this. Knowing that my routing is wrong as I just want the reverb output in the right channel, not the sound + reverb.

Thanks :pray:

So obviously I am assuming you routed both busses to the master. What is your panning on the SEND from the track to the reverb bus? Do you see meters jump on the reverb bus?

  Seablade

Let’s take a simple mono mic recording on a track, on which I added a reverb.

Let’s not. Put the reverb on the aux bus, not the source track. One send and you’re done.

Have fun

1 Like

Hi,

I did a mono track sent to a bus in which I set the reverb. But I only get dry sound. No reverb at all :frowning:

I do not understand why and how to fix it.

Obvious thing but you made sure the blend was all wet correct?

I set like this to be sure to hear it:

image
:slight_smile:

The gain on the send seems to be zero or very low. Have you tried increasing it? (the control that says “send” under “voix reverb” on the left track)

Hehe I discoverd this 2 minutes before you replied. But no, it does not help getting any sound in “Voix reverb” :frowning:

I just got a sound in this channel when setting the input channel micro)… Very strange, no ?

And I guess in this case the send is useless…It just routes the micro output to the bus…

image

No, not strange. It is what I would expect looking at your screenshot. The aux-send is muted (silence), but the main Fader is passes a signal.

Anyway, do not use direct connections. Do use an aux-send. If you are using , also first un-solo the track before adding the send.

Since you want to pan the track separately from the reverb you need to send a signal to the reverb bus before you pan the main track. Hence direct connections will not work here.

Looking at the screenshot, you are almost there, anyway.

Maybe instead of changing the small inline “Send” level, you can also press the “Show Sends” button and directly spill the send controls to the mixer.

Hint: right-click on the aux-send > Send Options > [x] Link panner controls (disable this).
This already allows you to pan the send before the reverb. You can have many different source use the same reverb, rather than pan the output of the reverb.

Still working on it… Not really tested yet but I will give an update in a while :wink:

2 Likes

If you have a stereo reverb on a stereo bus (which also produces reflections from left input to both L/R outputs) this will not work.

Rather pan the signal sent to the bus.

  1. right click on the send to the Bus. Send Options > uncheck Link panner controls
  2. double click the send and channelstrip will show the send (and send pan control)
  3. change the panner as needed.

For step2, instead of double-clicking the send on the source side, the mixer window you can also use “Show Sends” on the bus to show send controls of all sends feeding the given bus.

2 Likes

Robin! !!
I’ve just tested - works neat:

Super super thanks!!

1 Like