Rhythm Line

I have a Problem. I use KX Studios and the new Ardour 4 and the problem is there is no Rhythm Line for the beat. I have also selected it, in the settings. In Ardour 3 there are rhythm Lines.
(Sorry for my bad English)

I think you’re looking for Menu > View > Show Measure Lines
once enabled it will remain on for future sessions.