Resize Vertical Sections in Mixer

Maybe it’s something strange about my particular setup or monitor, but when I open the mixer the vertical section proportions are a bit out of whack for what I could use. The faders take up ~50%, buttons another 40%, and there’s only a bit left for the plugin list. This layout could be useful in some circumstances, but at the moment I’d like more space for the plugin list, so I’m wondering if there is a way to resize these elements? I see the width toggles at the top, but so far nothing for vertical, and I can’t find a spot to drag them from.

This is largely intentional. There’s currently no way to adjust it. Fader control is more or less the most important function of a mixer strip.

Got it, that makes sense. As a quick follow up, is there a typical workaround for popping something like an inline scope or spectrogram into another window or otherwise expanding it temporarily?

If you don’t need the inline aspect, you could just use a scope plugin or spectrum analyzers. Plugins always have their own window.

As for the underlying issue, it sounds like you’re on a laptop with a rather small screen. Perhaps 768px height?

If so, Menu > Window > Mixer > detach (unless you have already done so), and perhaps make it full-screen: Menu > View > Maximize Mixer (Ctrl+Shift +F) to get rid of the window decorations (every pixel counts).

Slightly reducing the scale of the UI may also help: Preferences > Appearance > GUI and Font scaling.

1 Like

Sometimes, when a I need more space to see de plugins list, I just go to Preferences > Appearance > Mixer, and uncheck “Solo / ISO Lock” and “Comments” because I don’t use it too much.

2 Likes

Rescaling the UI and hiding unneeded elements in the Appearances > Mixer options together helped a lot. Thank you all for the help!