Region Audition Output


When I Audition a Region from the Region List, the sound does not pass through the Master Out, even though I’ve routed Auditioner Out -> Master In. I would like to be able to audition my regions at the master track’s volume. How is this done?


Forgot to say that i’m using Ardour 5.3 64-bit running on Fedora 23.

The fader that appears in the Import window sets the audition level throughout Ardour. It might be best to have a global audition volume setting in Preferences, and to have the Import level fader reflect that setting. Maybe it should only have the ability to temporarily override the global setting while the dialog is open?